[Tech] Dungeons 3 (v1.3.2) - Bugreport thread
#1
Wir hoffen natürlich, dass niemand von euch beim Graben eures bösen Dungeons auf Bugs stößt, sind wir uns natürlich bewusst, dass kein Softwareprodukt 100% bugfrei ist.
Daher postet gerne hier mögliche Bugs, auf welche ihr gestoßen seid und wir werden uns diese anschauen und natürlich auch versuchen diese schnellstmöglich auszumerzen.

Bevor ihr jedoch Bugs meldet, vergewissert euch bitte, dass euer System den Mindestanforderungen des Spiels entspricht, eure Software eures Systems auf dem aktuellsten Stand ist, Dungeons 3 die aktuellste Version besitzt (PC v.1.3.2), sowie der Bug, welchen ihr melden wollt, nicht vielleicht schon von einem anderen aufmerksamen Spieler gemeldet wurde.

Eine DxDiag.txt erstellt ihr wie folgt:
  • Klickt den „Start"-Knopf und wählt „Run“, bzw. „Ausführen”. AlternativSadWindows-Taste) + R.
  • In die nun erscheinende Befehlszeile „dxdiag“ (ohne Anführungszeichen) tippen und „Ok“ klicken.
  • Das Fenster enthält dann alle notwendigen Informationen.
  • Klickt nun auf „Alle Informationen speichern“ und bestätigt den Namen „dxdiag.txt“ mit Speichern.
  • Die Datei „dxdiag.txt“ kann nun an die E-Mail angehängt werden.

Abschließend könnt ihr euch auch bei technischen Problemen jederzeit an unseren technischen Support wenden:
support@kalypsomedia.com


Disclaimer
Bitte beachtet, dass dieser Thread ausschließlich für Bugreporting genutzt wird.
Daher werden Diskussion, oder andere Inhalte womöglich auch entfernt.
Wenn ihr Probleme, oder andere Themen diskutieren wollt, öffnen dafür gerne eigene Threads, sofern nicht bereits vorhanden.
Reply
#2
Hi,

nachdem ich jetzt einige Stunden Zeit zum Zocken finden konnte, möchte ich ein ganz großes Lob aussprechen, weil das Spiel im Großen und Ganzen richtig super läuft.
Mir sind in Version 1.3.3! jedoch noch Kleinigkeiten aufgefallen(bzw. das erste ist schon ziemlich störend):
  • Der Untergrund des Dungeons verschwindet, wenn man(als Linuxnutzer wahrscheinlich nur) so gut wie alle Felder in der Umgebung planiert hat. Man sieht dann auch nicht mehr, auf welchem Feld der Mauscursor ist. Okay - vielleicht ist es nicht ganz so gedacht, dass man erst mal den ganzen Dungeon platt macht und dann langsam aufbaut, aber es fühlt sich irgendwie gründlicher an  Smile  Sobald man dann ein Stück zur Seite fährt, wo Gebäude und Kammern sind, erscheint der Boden wieder (siehe Bilder).
[Image: https://abload.de/img/bildschirmfotovon2017mosip.png]

[Image: https://abload.de/img/bildschirmfotovon20176xssg.png]
  • Wenn ich ganz schnell Mitglieder meiner Horde oder Hühner aufsammle, hängen manche am Boden, oder im Boden herum und nur wenige - drei vielleicht, sitzen und picken auf der Hand(im Fall von Hühnern). Wenn ich sie ganz langsam aufsammle, sitzen so gut wie alle auf der Hand und picken dort.
Das war im Grunde alles. Das Spiel hing nur einmal, als ich sehr schnell Befehle zum Neubau von Hühnerfeldern gegeben habe, eine ganze Zeit lang, aber das ist nur einmal aufgetreten und nicht reproduzierbar. Zudem lief es dann fehlerfrei weiter.
Als ich sehr schnell Manakugeln aufgesammelt habe, lagen 2 Stück noch auf dem Boden und ließen sich dann gar nicht mehr aufsammeln. Womöglich war die Textur dort geblieben, obwohl es intern als abgeerntet registriert wurde. Vielleicht hat auch irgendein anderes Ereignis das Entfernen der Textur unterbrochen. Aber auch das ist schwer reproduzierbar und beide letztgenannten Dinge sind eigentlich nur ganz kleine Bugs, die das Spielgefühl so gut wie nicht beeinträchtigen und eigentlich in jedem Spiel irgendwie zu einem gewissen Maß sind. Ich erwähne sie nur mal - vielleicht ist das Nachstellen ja möglich oder jemand hat eine konkrete Idee, woran es liegen könnte.

Das System ist weiterhin:
Ubuntu 17.10 (mit Wayland)
Mesa 17.4.0-devel - padoka PPA
AMD Radeon RX 480
AMD Ryzen 7 1700X@3,8GHz
32 GiB DDR4-3200MHz RAM mit ECC
Reply




Users browsing this thread: 1 Guest(s)