Post Reply 
Game won't Start- Game.exe stops working
Author Message
edrst10 Offline
Newbie

Posts: 1
Joined: May 2012
Post: #1
Game won't Start- Game.exe stops working
I'm having an issue with the game. After reaching the start game UI, I click on start game and the game immediately crashes and I get the windows message that "GameJABiA.exe stopped working" or something to that effect.

I have already logged in 30 hours into the game and the problem suddenly appeared yesterday (after occuring the first time I played and disappearing). I was able to fix it by reinstalling the game from my amazon download but after an extended play session yesterday and turning off the computer, the issue has resurfaced again this morning. To make matters more frustrating after I install I have to wait 20 minute for Steam to download the latest patches. Today however even after reinstalling I get the same error message.

I really don't want to reinstall the game each time I want to play, so can someone have a solution? Or I might have to give up on this game and tell others to stay away.
28-05-2012 05:06 PM
Find all posts by this user Quote this message in a reply
Kalypsochris Offline
Super Moderator
******

Posts: 1,097
Joined: Apr 2011
Post: #2
RE: Game won't Start- Game.exe stops working
Hi there!

Sorry to hear you are experiencing problems with Jagged Alliance: Back in Action. The crashes you encounter seem a little bit inconsistent. So I can't make up an easy workaround here. The only thing I would try would be to check the integrity of the game files via the Steam client instead of re-installing. It could be that the steam client has not downloaded the latest patch completely and therefore the game crashes. But it would be great if you could send your DXDIAG file with a description of the problem to support@kalypsomedia.com Our support guys will be happy to help you as best as they can.

Many greetings,
Chris
28-05-2012 06:11 PM
Find all posts by this user Quote this message in a reply
chota_cabras Offline
Newbie

Posts: 4
Joined: Jan 2013
Post: #3
RE: Game won't Start- Game.exe stops working
Hi admins:

Unfortunately I also one to the long list of users with this type of issue.
I've tried, as he has done hundreds of combinations Damaleon.

- DirectX: up to date
- Video Drivers: up to date
- Sound Drivers: up to date
- BIOS: up to date
- Visual Studio: guess what? up to date!

Also I
- disabled Multi-Core (1 and 3 cores I tryed)
- Run it as Admin
- With XP SP3 Comp. and Vista SP1
- Config the Windows sound in Stereo and low quality
- Disable AA, etc from AMD Catalyst and Launcher
- Tryed with diferent Screen Res
- Path the game to 1.11
- FFFFUUU what else ... let me think
- Set the quality sound in 16/24 bits 44100 (as Skyrim issue)
- Set Maximun RAM at 3000 MB
- Trash all Temp file
- Stop Anti Virus
- Manually give permission on Firewall
- CRACK IT!!! With Skidrow and others Co.
- Stop all background tasks as possible
- Reinstalling and reinstalling the game



So, please, tell me: What the*I should do to make this work?!!?

i7 6GB
ATI Raedeom HD 5800
Win 7 Ultimate 64B
Res 1368x760 px
16-01-2013 10:01 PM
Find all posts by this user Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)

Contact Us | kalypso media :: website | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication