Jagged Alliance Back in Action crash to desktop
I just started playing Jagged Alliance this morning after the newly released patch was downloaded and installed (on Steam). The save loaded up fine at first, But when I went back to the world menu and was attacked by enemy soldiers in Cambria, the game crashes when loading the battle (almost, or at the end of loading). I actually was able to attack everywhere else without a hitch, but it's just in Cambria. Help? Thank you in advanced!

Oh yes, is there any prospect of adding vehicles to the game?

Edit: Oh ya, might be worth mentioning, but some of my tips of the day are in German.
Thank you for the info on the bugs. We will investigate that. You should however try to check the integrity of your game files and maybe completely restart the Steam client. Things like these sometimes happen with newly released patxhes.

Oh and sorry but vehicles are not planned at the moment.
(11-06-2012, 10:10 PM)Kalypsochris Wrote: Thank you for the info on the bugs. We will investigate that. You should however try to check the integrity of your game files and maybe completely restart the Steam client. Things like these sometimes happen with newly released patxhes.

Thank you for the quick response! Unfortunately, to no avail, I have verified the caches multiple times. If I uninstall the game do I lose my achievements?
No. You will not loose your achievements. They are tied to your steam account. Please try to re-install the game. You might however, loose your savegames. Not sure about that.
I also am having this issue, I have re-installed the game and am still crashing whenever i enter cambria, but only cambria. The game crashes straight to desktop with no error messages or anything as its trying to load cambria.
Well I have just reinstalled the game, and started a new game (the saves were still there). I immediately took my team to Cambria upon gaining access to the world map, and once again, upon entering, it crashed Sad.
After struggling all yesterday (read about it below if you wish) I'm convinced the update itself is the problem. Kalypsochris, trying to "fix" end users computers, files, & reinstalling are not the answers. That patch must be fixed. Can a patch be "un-done" ? I was having so much fun playing this game after 1.13. Now, it's unplayable!

My experience:
I played Sunday night, no problems. Noticed the update Monday. Tried to open my last 3 saved games. Games opened to strategic map but selecting a squad and entering a sector (Cambria - no enemies) resulted in an error msg and Windows must close msg.

The 4th previous saved worked ok for a while and I was able to access tactical window. I moved about, saved 4-5games OK. Then, again, while moving two squads and trying to enter a different tactical map (not Cambria) , I got ab "error/must close" msg.

So far my event viewer has recorded 12 Windows 1000/1001 application errors today! Argh.

I ran a 5-step chkdsk /f /r. No corrupt files but many "adjustments" were made.

I tried again. I was able to get into a tactical sector (gas station) with Fidel & Iggy. I knocked off 4 perimeter guards. Talked to the citizens (blue chevrons). One spoke to me in german and another in English. (?)

Ran my mercs to the top of the sector, wemt to the strategic map. Moved my mule squad north into Cambria. Got another 'ERROR/MUST CLOSE PROGRAM' msg.

There were 4 more "application" errors in my event viewer. I hope Kalypso/Steam are getting feedback and can fix this. It's very frustrating!

Sincerely, OneMug
Thank you very much! We are investigating the error and will act as soon as possible. Could any of you check if the error is only with savegames or also with new games?

Also, it would be very great if you could contact support@kalypsomedia.com with a little description of the problem (you can also point them to this thread) and send you dxdiag along.

Thank you very much for your patience and all the information you provided.

Many greetings,
Chris, appreciate your openness to suggestion. I already have sent a dxdiag.txt to Kalypso support.

As to "New" games. Mt_asch said he reinstalled the game and has the same problems so I assume you mean new saved games. After I opened & played my pre-update 4th latest saved game (see my reply above) I saved several "new" times as I made progress with mercs in the gas station, supermarket, & south Supply Depot. Strategic map & travel worked most all of the time. I did have two "error/program must close" when I was traveling more than one squad to different sectors (not Cambria) at the same time. But I could never enter Cambria with those new games. Always got an error & was sent to the desktop.

I'm concerned that the "new" post-update saved games that worked OK are also being corrupted by the update and, maybe, when I try to use them when the problem has been fixed, they either won't work after that or they'll re-corrupt the program files. Although I made some good kills with those new games, I don't mind going back to that 4th game that worked before the update but I don't want to start all over. I'll keep testing "new" saves.

More later if I find what I think might be useful info. OneMug
Only two new items: 1. My tips on opening are sometimes in English, sometimes in German ever since the Jun 11 update.
2. I can't remember how many times I have saved from a tactical screen nor how many from the Strategic map. I think, but am not positive, that sometimes I've saved from the tactical screen but, when I start the game I would have an AutoLevelStart on that save instead of a "Manual" save. But, for sure, when I try to load an "AutoLevelStart", the program will "error" and go to desk top. Don't know if this is useful or not.
I have a question, will the fix for this bug destroy my saves?

edit: The sad part is I bought this game on the 9th, and the patch
came out early on the 11th, I paid full price for this game and was
only able to play it for a total of two days... -.-
mt_asch, sorry you got the snafu'd update after just 2 days. I started playing right after patch 1.13 & was really enjoying the game. I, like you and many others, are very disappointed.

Today, I received a disappointing reply from Kalypso's support staff. In spite of my detailed description of the problem along with my dxconfig.txt file that I sent to support, he said, "have you tried to reinstall the game?" That was it!

I told him before that others had tried that and it didn't work.

But, since I'm not playing BiA anymore for a while, I did delete, download from Steam, & reinstall AND IT DIDN'T WORK! My old saves still had the Cambria and language problems. So I started a new game, hired a merc, an ran him to Cambria straight away. All sectors that he passed through worked fine. But Cambria? Thhpppt! Same ol' S**t. error and a close to desktop. Rats.

Kalypsochris, you've got to tell the developers that they must fix this latest update STAT or the company is going to lose a lot of good will gained from the 1.13 patch. It was a great fix. If the latest update is not fixed soon, you're going to get bad reviews & many players will never purchase another game from Kalypso.

I'm not being vindictive, just realistic. The company's "cred" is on the line, folks! I'm hoping for a fix.
Sincerely, OneMug
Another disappointment. I filed a support slip with Steam a day before I sent one to Kalypso but, other than a case#, haven't heard anything back from them yet. Double rats.
Hi everybody!

The hotfix for this problem is already done and in final testing. It will be delivered as soon as possible.

Thank you for your patience!

Many greetings,
Chris, thanks for this feedback. I have posted it to the Steam Thread and people are encouraged and hopeful. Best wishes, OneMug
Thank you for your help. We are still doing a little testing and will set the hotfix live tomorrow (european time).
The hotfix has now been applied. Please check your games for changes.
Many greetings,
Hot fix seems to be working great thanks for getting it done so quickly.
Thank you Kalypsochris for helping us out! Some of the help text is still in German, a couple item icons are wrong, but I don't care. I can play again!
Same for me, Cambria, CTD on autolvlstart are fixed. Still have a mix of German/English text. Appreciate the quick fix (Monday to Thursday). Enjoying the game again.

Thanks KalypsoChris & company.
P.S. Hope the dual language bug & minor items mentioned above can be fixed eventually.
No need to thank. Sorry for the inconvenience. We are still looking into the german/english text problems.
Good, hope it can get fixed. Not a game changer but....NEW ISSUE

A Steam thread about stopped achievement statistics is below:
As a result, I looked & found that my statistics no longer advance either.

My Body count is stuck at 699 & Bullet hell at 2599, etc. Could this be another bug of the June 11 update?

Now my achievements themselves seem to work OK. I got "For the Children" Jun 17th and that was after the update.

Anyway, I wonder if anyone else on this forum has the problem and ask Kalypsochris what might be done about it.
Thanks for the achievement hint. Steam has switched the game to a new content system. So this might be connected to this. We will investigate this.

Many greetings,
I have tested the action counters in my achievements list. Here are what's working (or not) for me:

Working OK:
It's a trap (mines), increasing with mine laying action
Looting, I thought it was stuck but increased with my last scavenging of loot
Oniomania (buying), increasing with purchases

Not working:
Body count, stuck at 699
Bullet Hell, stuck 2599
Field doctor, stuck 892

Not Tested yet but will with next opportunity:
Blast through walls, 1 only did it once
Crowbar door opening, 8 about right

Hope this helps figure out this little bug, Josh aka OneMug
Hi there!

We have found the bug and are testing the hotfix for it internally. If it doesn't cause any big problems, we will set it public soon.

Thanks again for hinting at the bug!

Many greetings,
The steam achievement problem should now be fixed. Let me know if the new hotfix works for you.

@dosdon: Cant really see why the update has not worked for you. Do you have any mods running? Could you contact support@kalypsomedia.com with your details?
My 3 stuck statistics,Body Count, Rounds Fired, & healing pts. are all increasing from tonight's progress. The rest are still working. Yay!

Tonight I didn't notice any tips of the day in German but two nights ago I had about 20 English in a row, thought maybe that's fixed, but then got a bunch of German tips after that. I didn't enter enough sectors tonight to come to a conclusion. Hope the update fixed this too. Anyone else?

I appreciate the developer is still fixing the game, even tho' they're working on new projects. They get props from me for following up!! Thanks, Kalypso & Kchris. Smile)
Its not a bug, its a feature. We want you to learn german. ;-) nah really still looking into that.

To be fair I am doing nothing about this. Its the development studio Coreplay and our partner publisher bitcomposer you have to thank!
My "tips of the day" are in English when I first start playing the game but, after 20-30 tips (when I enter sectors with different squads), the tips change over to German. Don't know if this description might be useful in finding the "language" bug. It's pretty minor and, who knows, maybe I'll start learning some German phrases!
Auf Weidersehen, Johannes Smile
Hi, i m french hope my english won t be too bad...
I have a frequent crash when trying to reload guns. It doesn t occur at each time but i use to have the problem specially when time is not stop.
Thx for answers...

Users browsing this thread: 1 Guest(s)