Game crashing on start
#1
Just got the JA:BIA via Steam. Installed and started the launcher just fine, but about 3-5 seconds after clicking "Start game" it crashes back to the desktop (usually get a little bit of sound, but no graphics ever display).

I've tried over a dozen combinations of graphical settings, verifying the game cache, running in various compatibility modes, and deleting and re-installing and I still can't get the game to start.

Running Windows 7 Home Premium (64bit), Nvidia 560Ti graphics card displaying on 2 monitors. Video drivers current.

Any help would be greatly appreciated.
Reply
#2
Hi admins:

Unfortunately I also one to the long list of users with this type of issue.
I've tried, as he has done hundreds of combinations Damaleon.

- DirectX: up to date
- Video Drivers: up to date
- Sound Drivers: up to date
- BIOS: up to date
- Visual Studio: guess what? up to date!

Also I
- disabled Multi-Core (1 and 3 cores I tryed)
- Run it as Admin
- With XP SP3 Comp. and Vista SP1
- Config the Windows sound in Stereo and low quality
- Disable AA, etc from AMD Catalyst and Launcher
- Tryed with diferent Screen Res
- Path the game to 1.11
- FFFFUUU what else ... let me think
- Set the quality sound in 16/24 bits 44100 (as Skyrim issue)
- Set Maximun RAM at 3000 MB
- Trash all Temp file
- Stop Anti Virus
- Manually give permission on Firewall
- CRACK IT!!! With Skidrow and others Co.
- Stop all background tasks as possible
- Reinstalling and reinstalling the game



So, please, tell me: What the*I should do to make this work?!!?

i7 6GB
ATI Raedeom HD 5800
Win 7 Ultimate 64B
Res 1368x760 px
Reply
#3
For me it ended up being a corrupted video codec.
Go to the install directory find the intro/ending movies (not at home right now and don't remember the names) and move them to the desktop or some temp folder outside of the install directory.
After you've moved the movies, try starting the game. If you get to the in-game menu, you probably have the same codec issue. I found a program that let me fix it, and once I get home I'll add the name of it. Hopefully this works for you.
Reply
#4
Yes! Thank you very much!

I'll search for the soft right now and next finally enjoy the rest of the Bugs! XD

K-lite update JAN-2013
http://fileforum.betanews.com/download/K...94057842/4
Reply
#5
I used a program called "CodecTweakTool" to fix it. Once that was done, I could put the movie files back.
Reply




Users browsing this thread: 1 Guest(s)