Legends of Pegasus - Technische Probleme
Ich bestätige ebenfalls. Zonealarm deinstalliert, Spiel startet ohne Probleme.

Bitte an eure Techniker weitergeben. Und mathes, großes Lob an dich. Fühle dich auf ein virtuelles Bier eingeladen. ;-)
Reply
Ok ich habe den Fehler gefunden.
Firewall ist bei mir nicht direkt das Problem sondern die Netzwerkkarte.

Ich habe die Bigfoot Killer 2100 Netzwerkkarte mit der dazugehörigen Software. Damit läuft LoP derzeit nicht.
Bitte an die Entwicklung weitergeben.

Zur Probe ob es daran liegt habe ich das Netzwerkkabel aus der Netzwerkkarte entfernt und habe mich über WLAN Stick mit dem Internet verbunden. Damit lief LoP dann sofort.
Reply
(10-08-2012, 10:06 PM)Cyrus Grissom Wrote: Ich bestätige ebenfalls. Zonealarm deinstalliert, Spiel startet ohne Probleme.

Bitte an eure Techniker weitergeben. Und mathes, großes Lob an dich. Fühle dich auf ein virtuelles Bier eingeladen. ;-)


Danke ! Prost ! Spiele seit ner halben Stunde und poste gleich mal im Gameplay Forum n paar Sachen die mir aufgefallen sind .. aber bis jetzt machts Spaß und sind nur n paar kleine Sachen ...
Reply
Kann meine Kampagne nicht laden nachdem es in der ersten episode bei der zweiten Kolonisierung abgestürzt ist. Kann jetzt auch keine neue Kampagne starten. Skirmisch geht auch nicht weil er nicht startet weil egal was ich mache er sagt "Nicht zugeordneter Spieler"

Hab das Spiel bei Steam gekauft kann ich das eigentlich stornieren da ich für sowas keine 40 € ausgebe??
Reply
(10-08-2012, 10:41 PM)shadowmasterrr Wrote: Kann meine Kampagne nicht laden nachdem es in der ersten episode bei der zweiten Kolonisierung abgestürzt ist. Kann jetzt auch keine neue Kampagne starten. Skirmisch geht auch nicht weil er nicht startet weil egal was ich mache er sagt "Nicht zugeordneter Spieler"

Hab das Spiel bei Steam gekauft kann ich das eigentlich stornieren da ich für sowas keine 40 € ausgebe??

hatte ich auch erst
alt + tab bis du wieder aufm desktop bist und dann mit alt + tab wieder zurück .. dann siehst du das die Festplatte wieder rödelt und dann gehts los
Reply
Nach dem ich es doch schaffte irgendwie nen freies SPiel zu starten hab ich es eben Testweise mach gespeichert beendet und neu geladen, klicke auf meinen SPielstand un ich komme ins Freie Spiel Menü wo ich als nich zugeordneter Spieler drin bin, ich klicke also oben auf das Grüne Symbol... und ? Leute bitte, wer ist für diese Schrott System verantwortlich...wie kann SOWAS durch die QS kommen?!
Mein Luftkissenfahrzeug ist voller AaleBig Grin
Reply
Es hilft euch zwar warscheinlich nicht, aber hier mal eine System was nahezu störungsfrei lief. Zumindes bis her, ^^ erster crash erst nach guten 2h in der Kamp. gehabt. Konnte aber Problemlos wieder neu starten den autosave laden und weiter machen.

Betriebssystemname Microsoft Windows 7 Ultimate
Version 6.1.7601 Service Pack 1 Build 7601
Prozessor Intel(R) Core(TM) i3-2125 CPU @ 3.30GHz, 3300 MHz, 2 Kern(e), 4 logische(r) Prozessor(en)
BIOS-Version/-Datum American Megatrends Inc. P1.00, 24.08.2011
SMBIOS-Version 2.6
Hardwareabstraktionsebene Version = "6.1.7601.17514"
Installierter physikalischer Speicher (RAM) 8,00 GB
Gesamter realer Speicher 7,91 GB
Gesamter virtueller Speicher 15,8 GB
Verfügbarer virtueller Speicher 13,4 GB
NVIDIA GeForce GTX 560 Ti
Triberversion 8.17.13.142
Betriebsystem ist auf einer Corsair ForceGT SSD 120 GB
Game über steam gekauft und auf einer 2ten normalen Festplatte. Spielt aber warscheinlich keine Rolle.

Edit: Spiele in Full HD 16:9, kann alles ungestört sehen und lesen.
Reply
(10-08-2012, 10:44 PM)Lordex Wrote: ...wie kann SOWAS durch die QS kommen?!

Von was für einer QS redest Du?
Reply
Jo mein game ist das erste mal auch abgestürzt nach der Raumstation rettung

Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: LoP.exe
Anwendungsversion: 0.0.0.0
Anwendungszeitstempel: 50254205
Fehlermodulname: OgreMain.dll
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 4dd52dae
Ausnahmecode: c0000005
Ausnahmeoffset: 000f3aa9
Betriebsystemversion: 6.1.7601.2.1.0.256.1
Gebietsschema-ID: 1031
Zusatzinformation 1: 0a9e
Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
Zusatzinformation 3: 0a9e
Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789

Lesen Sie unsere Datenschutzbestimmungen online:
http://go.microsoft.com/fwlink/?linkid=1...cid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt
Reply
also Wenn ich mein Gespeicherte Spielstand laden will komm ich auf Freies Spiel ??? Oo
Reply
(10-08-2012, 10:05 PM)madsch20 Wrote: Also ich habe immer noch den Fehler das selbst beim Singleplay steht:

VERBINDE

kurz danach

VERBINDUNG FEHLGESCHLAGEN - ZEITÜBERSCHREITUNG

Genau das hatte ich gestern schon erwähnt, aber da ging es noch darum, dass ich es Offline auf meinem Laptop spielen wollte ( nach Steamstart ).

Nun geht es bei mir nicht mal mehr, wenn ich die Firewall entfernt habe und online bleibe. Big Grin

Ihr armen Mitarbeiter von Kalypso tut mir wirklich leid, so einen Schrott supporten zu müssen. Sad

Das Spiel ist im Prinzip ne Alpha, die ganz dreist unter's Volk gebracht wurde. Der Award 2012 für das unfertigste Spiel ist sicher, da besteht kein Zweifel.
Reply
Inzwischen hab ich sogar Steam neu installiert und es startet immernoch nicht.
Reply
Eine Frage, hat das spiel ein intro ?, ich hab da nur einen schwarzen Bildschirm und das Gefühl das ich Story mäßig was verpasst hab

Das nächste was bei mir dann kommt ist das meine Schiffe angegriffen werden…
Reply
Ja, eine Art Intro startet, wenn du es schaffst eine Single-Player-Kampagne zu starten.
Reply
Moin

Hier ein paar Fehler, die ich noch gefunden habe:

Wenn man in der Kampagne Cutscenes und Dialoge überspringen will, scheint das das Skript durcheinanderzubringen. Missionsziele werden teilweise nicht mehr angezeigt und andere Cutscenes und Dialoge, die eigentlich später erst kommen sollten, werden sofort abgespielt. Die Cutscene, in der man über den Angriff auf die Erde aufgeklärt wird, ist bei mir nach abbrechen einfach stumm weitergelaufen.

Nach einem der zahlreichen Abstürze habe ich das Spiel neu geladen. Nach dem Laden sind die Wegpunkte für die Mission, bei der man erkunden soll, wo die feindlichen Schiffe herkommen (2. Mission mit Wegpunkten), entweder ganz weg oder einfach nur unsichtbar.

Und noch eine Bitte: Mehr Grafikoptionen. Auch wenn das Spiel automatisch auf Maximum läuft und auf eigentlich jeder Maschine laufen sollte (meine Vermutung), bin ich immer schwer enttäuscht, wenn man nur die Auflösung einstellen kann.
Reply
(10-08-2012, 11:32 PM)tickerz Wrote: Ja, eine Art Intro startet, wenn du es schaffst eine Single-Player-Kampagne zu starten.
Die Kampagne startet aber an Stelle des intros, kommt nur schwarzer Bildschirm... Bildschirm... Grafik Treiber sind aktuell..
Reply
(10-08-2012, 11:43 PM)nightonfire Wrote:
(10-08-2012, 11:32 PM)tickerz Wrote: Ja, eine Art Intro startet, wenn du es schaffst eine Single-Player-Kampagne zu starten.
Die Kampagne startet aber an Stelle des intros, kommt nur schwarzer Bildschirm... Bildschirm... Grafik Treiber sind aktuell..

Ja genau, an der Stelle poppt im Hintergrund ( wenn es keine Zeitüberschreitung gibt ) ein kleines Fenster auf, um dann das Intro zu starten. Das beginnt dann mit Kalypso Media für die ersten Credits. Wo ich noch die Firewall aktiv hatte, war das der Punkt wo das Spiel eine IP angerufen hat. Keine Ahnung was da technisch passiert, aber es scheint über den Start zu entscheiden. Kannst ja mal im Router ( falls du einen hast ) die Ports 54451, 54649, 57497, 61493, 60038, 49898, 65500, 54305 und 65362 freischalten wenn dir langweilig ist. Das sind die Ports wohin sich das Spiel unter anderem verbindet.
Reply
Darkling Wrote: Spiel startet nicht

QuoteTongueroblem signature:
Problem Event Name: APPCRASH
Application Name: LoP.exe
Application Version: 0.0.0.0
Application Timestamp: 50254205
Fault Module Name: StackHash_63fd
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 02be9cf6
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 2057
Additional Information 1: 63fd
Additional Information 2: 63fd4aa77b8e1f7b45f841e0e0aeafa4
Additional Information 3: 02e9
Additional Information 4: 02e99b412712116215d2a2ba0606e6b4
Reply
(10-08-2012, 11:57 PM)tickerz Wrote:
(10-08-2012, 11:43 PM)nightonfire Wrote:
(10-08-2012, 11:32 PM)tickerz Wrote: Ja, eine Art Intro startet, wenn du es schaffst eine Single-Player-Kampagne zu starten.
Die Kampagne startet aber an Stelle des intros, kommt nur schwarzer Bildschirm... Bildschirm... Grafik Treiber sind aktuell..

Ja genau, an der Stelle poppt im Hintergrund ( wenn es keine Zeitüberschreitung gibt ) ein kleines Fenster auf, um dann das Intro zu starten. Das beginnt dann mit Kalypso Media für die ersten Credits. Wo ich noch die Firewall aktiv hatte, war das der Punkt wo das Spiel eine IP angerufen hat. Keine Ahnung was da technisch passiert, aber es scheint über den Start zu entscheiden. Kannst ja mal im Router ( falls du einen hast ) die Ports 54451, 54649, 57497, 61493, 60038, 49898, 65500, 54305 und 65362 freischalten wenn dir langweilig ist. Das sind die Ports wohin sich das Spiel unter anderem verbindet.
Die Freigabe der Ports hat leider das Problem mit den schwarzen Bildschirm im intro nicht gelöst
Reply
Morgen leute.

Habe mir das game über Steam gekauft. Habe den Chach nach Fehlern Überprüft.

Angezeigt wurde "1 Datei konnte nicht überprüft werden und werden erneut angefordert."

Vielleicht hilft das den Steam Support weiter.

MFG
CityHunter
Reply
kann auch keinen Multiplayer (Zeitüberschreitung) beitreten, langsam suckt das Game gewaltigt!!!

Edit:
gibt es eine Möglichkeit beim steam von kauf zurückzutreten? das Spiel ist eine Zumutung
Reply
Was mir persönlich auffällt: zoomt man an einen Planeten so nah ran wie es geht kann man die Pixel zählen.... Das geht heutzutage mal garnet ! Ok wenn das die erweiterten Grakikoptionen ändern stört mich das net...

PS.: Net aufregen Leute: Selbst Blizzard bringt keine fertigen Spiele mehr raus: Siehe D3 ^^ Das ist heutzutage (wegen der extrem unterschiedlichen Systeme) normal !
Reply
bei mir ist der ladebug immer noch vorhanden wenn ich lade und danach alt tab drücke hat das spiel im hintergrund geladen aber im vordergrund ist immer noch das hauptmenü und kampagnen auswahl menü screenshot unten [img][Image: http://img5.fotos-hochladen.net/thumbnai..._thumb.jpg][/img]
Reply
nicht aufregen? nur dadurch das immer weniger entwickler es für nötig halten unfertige produkte auf den markt zu bringen muss man das noch lange nicht tolerieren...

ich habe nichts gegen ein paar bugs zum release ... um völlig bugfrei zu sein sind heutige games zu komplex aber sowas....

zum glück gibts noch einige games die ohne zahlreiche bugs veröffentlicht werden (skyrim und endless space zB)
Reply
(11-08-2012, 03:17 AM)Bonk Wrote: nicht aufregen? nur dadurch das immer weniger entwickler es für nötig halten unfertige produkte auf den markt zu bringen muss man das noch lange nicht tolerieren...

ich habe nichts gegen ein paar bugs zum release ... um völlig bugfrei zu sein sind heutige games zu komplex aber sowas....

zum glück gibts noch einige games die ohne zahlreiche bugs veröffentlicht werden (skyrim und endless space zB)

lol skyrim hatte zu release bugs ohne ende... hat sowas von oft plotstopper...
Reply
(11-08-2012, 01:26 AM)CityHunter Wrote: Morgen leute.

Habe mir das game über Steam gekauft. Habe den Chach nach Fehlern Überprüft.

Angezeigt wurde "1 Datei konnte nicht überprüft werden und werden erneut angefordert."

Vielleicht hilft das den Steam Support weiter.

MFG
CityHunter
Dito Bei Mir Genau so.er will immer eine date Runterladen die 688 bytes gross ist macht Steam Aber Nicht,also liegt da was auch an Steam

[Image: http://img0.www.suckmypic.net/img/w/H/Qs..._thumb.jpg]

@Edit Hier Schreibt eine das Gleich aus Steam Forum

Verifying integrity of game cache

I did this once and it found one file that couldn't be validated. I did again to see if it was alright but the same file couldn't be validated, I assume it's the same file because the size of the file being downloaded was the same as the first which was 688 bytes.

I did it a third time to see if it was fine, but yet it did it again.
Reply
(11-08-2012, 03:20 AM)Roger Rapid Wrote: lol skyrim hatte zu release bugs ohne ende... hat sowas von oft plotstopper...

also ich konnte es ohne probleme sofort zu release durchspielen und hatte niemals probleme mit auch nur einer quest....

aber man kann ein paar quests die manchmal nicht funktionieren auch kaum damit gleichsetzen das ein spiel kaum spielbar ist und nichtmal alle features dabei sind Wink
Reply
(11-08-2012, 03:37 AM)Bonk Wrote:
(11-08-2012, 03:20 AM)Roger Rapid Wrote: lol skyrim hatte zu release bugs ohne ende... hat sowas von oft plotstopper...

also ich konnte es ohne probleme sofort zu release durchspielen und hatte niemals probleme mit auch nur einer quest....

aber man kann ein paar quests die manchmal nicht funktionieren auch kaum damit gleichsetzen das ein spiel kaum spielbar ist und nichtmal alle features dabei sind Wink

auch wieder wahr..... achja... Dune 2 das waren noch Zeiten Big Grin
Reply
Dann hast wohl niemals die Diebesgilde durchgezockt was Bonk? da muss man selbst heute noch aufpassen...wenn man z.b Bürgerkrieg vorher durchspielt(Bürgerkreig verbuggt so einige Quests aber besonders wenn man für die Sturmmäntel spielt führt das zu unlösbaren Diebesgilden Quests) gibts Bugs das man Diebesgilde nicht mehr zu Ende spielen kann soll aber keine Entschuldigung sein...die können es sich leisten...Novacore nicht...
Reply
(11-08-2012, 03:52 AM)Harbinger Wrote: Dann hast wohl niemals die Diebesgilde durchgezockt was Bonk? da muss man selbst heute noch aufpassen...wenn man z.b Bürgerkrieg vorher durchspielt gibts Bugs das man Diebesgilde nicht mehr zu Ende spielen kann soll aber keine Entschuldigung sein...die können es sich leisten...Novacore nicht...

als ob du gendanken lesen könntest... Die Diebesgilde war auch für mich net lösbar...
Reply




Users browsing this thread: 1 Guest(s)