Legends of Pegasus - Fehlerliste (Bugliste) - aktuellste Version
Juhu, nach 45 Minuten zocken den ersten Freezzz
So Hallo,
habe nun das Spiel (als Preorder) herunter geladen und ein bischen gespielt.
Ich habe folgende Fehler :
(Ich habe bis jetzt nur dei Kampagne angefangen )

- Immer wenn oben und unten ein schwarzer Balken eingeblendet wird, sehe ich dort wirre Grafiken (Rauschen und Grafiksets, die da sicher nicht hingehören.) Wenn die "Zwischensquenz" beendet ist und der Rahmen verschwindet ist wieder alles ok.

- Die Schrift finde ich bei 1280 x 1024 viel zu klein und die Sequenzen, grade am Anfang sind einfach zu schnell vorbei.

- Oben rechts ist ein blauer Rahmen wo drin steht was zu tun ist. Der rechte Teil der Anweisungen schwinden im Nirwana, man kann es nicht lesen.

- nachdem ich die Fabrik und die Habitate gebaut habe, muss ich eine Reparaturfabrik in den Orbit setzen. Ich vermute das sich die orbitalen Bauoptionen neben denen der Habitate und Fabriken befinden. Dort ist auch ein Icon aber wenn ich es anklicke sehe ich dort nichts was ich bauen könnte. Da ist einfach nichts. Auch ein Mouse over zeigt nichts an.

Reparaturdock ist gefunden, meine Schusseligkeit Smile

Sonst ist alles ok, Ladezeiten am Anfang sind bei 1-2 minuten, und die Performance ist klasse.

Zur Info mein Rechner
Winxp SP3
DuoCore 2.8Ghz
NVidia Geforce GTX260
und 4 GB Ram
sind schiffe recyclebar/zerstörbar? nicht zu finden und hab nen parkplatz voller leerer colonyships.

läuft übrigens stabil auf win7 sp1 intel i5 8gb nvidia 460 gti
aktuellste software
So runde 400+ bei mir

- Große Ateroiden im Feld sind weg aber ich hab immer noch keine ressis von der Minenstation bekommen. Muss ich die da abhollen lassen oder wie?
abbau von erzen stoppt bei 199

eine anzeige der bevölkerungszahl wäre oben in der leiste sinnvoll,
die statusfenster links in der planetenanzeige lassen sich nicht so wieder verkleinern, muss immer eins auf sein (kleinigkeit)

sinnvoll wäre ein größerer, übersichtlicher tech-baum. sinnvoll, wenn man gezielt forschen will (SE V, SoaSE -like)
folgende Fehler habe ich:

1. wenn ich die Kampanie starte, habe ich minutenlang einen schwarzen Bildschirm. Erst nach mehreren Fenster-springen und Tasten-drücken kommt das Bild.
2. Nach einer bestimmten Zeit hat sich das Spiel ohne Meldung einfach geschlossen.
3. Wenn ich mit Schiffen auf Warp gehe, sind sie teilweise danach nicht mehr steuerbar. (Eventuell wenn Sie auf Warp sind und sich die Kampfrunde beendet?)
4. Mission "Drücke Runde beenden um die Rettungskapsell einzusammeln" blieb beim Runde beenden drücken ohne Veränderung.
5. Laden eines Speicherstandes der Kampanie hatte zum Ergebnis das ich nicht an dem Punkt der Speicherung weiterspielen konnte sondern eine gänzlich andere Spielsituation vor mir hatte.

Ich finde es wirklich schade, wie das Spiel in solch einem Zustand durch die QA gekommen ist! Ich frage mich, wie Sie es sich Vorstellen, das ich jemals dieses Spiel weiterempfehlen könnte und überhaupt das Spiel oder ein anderes Spiel von Ihnen jemals wieder spielen werden könnte, wenn schon der erste Einstieg ins Spiel keinen halbwegs vernünfigen Spielfluss hat???

;(
Bei mir wird kein erz abgebaut.
Auserdem gerade gesehen kann ich die Hellios obwohl an KI abgegeben immer noch auf Warp reisen schicken wenn eine schlacht ansteht.
Schiffe die sich bei Kampf ende im Warp befinden sind nicht mehr steuerbar
Bei mir bricht das Spiel des Öfteren ab, wenn ich in der Kampangne eine Schlacht gewonnen habe und dann vom Gefechtsmodus in die Systemkarte geladen werden soll. Eigentlich bei jeder 2. Schlacht.
Ja ich hab die gleichen Probleme.Sorry aber diese Schrift in dem spiel kotzt mich an Sad
Warum alles so klein?
Keine Tooltips zu den verschiedenen Forschungszweigen Sad
das warp im system funktioniert nur sporadisch. ein bestätigungsping für warp ware gut, von 4 schiffen (2 scouts 2 eigene korvetten) gehen 3 auf warp und ein scout gar nicht
(10-08-2012, 09:01 PM)Arandorus Wrote: Ich finde es wirklich schade, wie das Spiel in solch einem Zustand durch die QA gekommen ist! Ich frage mich, wie Sie es sich Vorstellen, das ich jemals dieses Spiel weiterempfehlen könnte und überhaupt das Spiel oder ein anderes Spiel von Ihnen jemals wieder spielen werden könnte, wenn schon der erste Einstieg ins Spiel keinen halbwegs vernünfigen Spielfluss hat???

;(

Ich muss da wirklich beipflichten. Sicherlich treffen nicht alle den Ton hier, wenn sie ihrem Ärger Luft machen, aber teilweise ist es nachvollziehbar. Man wird einfach wütend. Sicherlich denke ich, dass die Entwickler weiter dran arbeiten, aber man sollte sich einfach schämen ein Produkt abzuliefern, dass nicht spielbar ist.

Ich hatte jetzt ca. 10 CTDs in völlig unterschiedlichen Situationen. Mal als ich auf den Flottenknopf gedrückt habe, um eine Selbige zu bilden, mal als ich ein Warpgate angesteuert habe oder einfach nur ein Habitat gebaut habe.

Laden eines Speicherstandes -> CTD (Auch nach dem letzten Patch), wenn ich Pech habe.

Sicherlich steckt viel Arbeit in dem Spiel, aber eben offensichtlich zu wenig. Ich habe mich, wie viele hier, auch auf einen würdigen MoO2 Nachfolger o. ä. gefreut, muss aber zu dem Schluß kommen, dass mal wieder etwas unfertiges verkauft wurde.

Ich bin sehr wütend, dass ich viel Geld hierfür ausgegeben habe.

Ich hoffe, dass das Spiel asap verbessert wird.

Und nochmals: Sie (die Entwickler) sollten sich erst einmal in Grund und Boden schämen und dann die Ärmel hochkrempeln und das "Desaster" beheben...ja ich sagte DESASTER! Sad
(10-08-2012, 08:59 PM)Fossegrim Wrote: abbau von erzen stoppt bei 199

eine anzeige der bevölkerungszahl wäre oben in der leiste sinnvoll,
die statusfenster links in der planetenanzeige lassen sich nicht so wieder verkleinern, muss immer eins auf sein (kleinigkeit)

sinnvoll wäre ein größerer, übersichtlicher tech-baum. sinnvoll, wenn man gezielt forschen will (SE V, SoaSE -like)

Techbaum: Haben wir versucht. Fast unmöglich bei 2000+ Technologien. Deswegen auch die Unterteilung. Vielleicht schaffen wir das noch irgendwie schöner. Aber da kann ich nix versprechen.
bitte genauere angaben (möglichst zahlen) bei gebäuden und techniken, welche verbesserungen und bedürfnisse die haben (nicht nur : braucht kultur... wenig) urgh.

danke für erste sichtbare verbesserungen u.a. im forschungsmenü, weiter so Smile

vielleicht lassen sich die erforschbaren techniken in bereiche unterteilen (waffenverbesserungen laser, forschungsgebäude upgrades, ergänzende verbesserungsgebäude (uni, konferenzzentrum etc.) so in der richtung, dass man einen groben überblick bekommt.

sehr gut, die forschungsverbesserungen für waffen (1 und 5 % -> 3% ... raten) hier hab ich etwas angst vor der balance, anfangs geht die entwicklung sehr schnell, nicht, dass ein spieler dem anderen zu sehr wegrennt, wenn der besser forscht
Also ich wollt mir das Spiel ja nicht mehr antun am Wochenende. Aber es ist wirklich genial, wenn die Fehler nicht wären. Leider können wir auch nur sehr wenig vom Spiel sehen.
Ich versuch mich gerade Krampfhaft an der Kampagne, die jetzt doch recht flüssig (bisher) läuft. Bis jetzt habe ich keinerlei Fehler mehr gehabt, bis auf das das Spiel beim Laden abschmirrt und das immer nach einem Gefecht. (Da steht dann der Text: Galaxie wird geladen). Ist dieser Bug bekannt und wird dagegen etwas getan? Das ist im Moment wirklich nervig.
Das freie Spiel werd ich im Moment nicht weiter angehen.
Oh gott. Ich bin echt mal auf die vernichtenden Kritiken der Fachzeitschriften gespannt... ich tippe auf höchstens 40 %... was habt ihr da nur getan?

Allein das Speichersystem stammt aus dem Mittelalter. Anstatt, wie in absolut jedem anderen Spiel eine Tabelle mit allen vorhandenen Savegames zu zeigen, bekommt man nur ein Eingabefeld, in dem man das Savegame benennen soll. Wenn man mehrfach speichert und den selben Namen eingibt, wird man noch nichtmal gefragt, ob man das Spiel überschreiben will.
Und zur Krönung des ganzen funktionert das Speichern nicht einmal... was habt ihr euch dabei nur gedacht?

Abgestürzt ist es mir bislang noch nicht, aber Lust habe ich trotzdem keine mehr auf das Spiel. Bringt ja auch nix ohne Speichermöglichkeit.

Das Kampfsystem ist ebenfalls seltsam. Makiert man seine Schiffe und klickt auf einen Gegner, greifen sie diesen nicht an, sondern fliegen hin.

Weiterhin ist mir noch aufgefallen, dass im Planetenverwaltungsmenü die Kategorien links, wo man Kultur usw. checken kann, nicht immer korrekt einklappt, wenn man auf einen anderen Punkt klickt. Erst nach mehrmaligen Versuchen. Zudem sollte man irgendwie kenntlich machen, welche Gebäude denn für die Bonusplätze auf dem Planeten geeignet sind, mittels Tooltipp oder so.

Der Hauptpunkt sollte jedoch das Savegamesystem sein. Macht bitte ein ordentliches System, so wie es 100% der anderen Spiele auf dem Weltmarkt auch haben und nicht so einen komischen unübersichtlichen - entschuldigt des Ausdruck - Schrott, der noch nicht einmal funktioniert, ansonsten sehe ich aufgrund der vernichtenden Kritiken, die da defintitiv kommen werden, scharz für euer junges, kleines und scheinbar maßlos überfordertes Entwicklerstudio.

Eins muss ich jedoch noch positiv anmerken. Die deutsche Sprachausgabe ist super.
Der Rest jedoch leider nicht.


Edit: Ich bin auch ein wenig verwirrt von den Grafikeinstellungsmöglichkeiten, da man dort scheinbar lediglich die Auflösung einstellen kann. Nicht mehr wirklich zeitgemäß oder? Wenigstens vsynch wäre ganz nett, da das Spiel (vor allem in den Zwischensequenzen) teilweise sehr starkes Tearing hat.
(10-08-2012, 09:01 PM)Arandorus Wrote: folgende Fehler habe ich:

1. wenn ich die Kampanie starte, habe ich minutenlang einen schwarzen Bildschirm. Erst nach mehreren Fenster-springen und Tasten-drücken kommt das Bild.
2. Nach einer bestimmten Zeit hat sich das Spiel ohne Meldung einfach geschlossen.
3. Wenn ich mit Schiffen auf Warp gehe, sind sie teilweise danach nicht mehr steuerbar. (Eventuell wenn Sie auf Warp sind und sich die Kampfrunde beendet?)
4. Mission "Drücke Runde beenden um die Rettungskapsell einzusammeln" blieb beim Runde beenden drücken ohne Veränderung.
5. Laden eines Speicherstandes der Kampanie hatte zum Ergebnis das ich nicht an dem Punkt der Speicherung weiterspielen konnte sondern eine gänzlich andere Spielsituation vor mir hatte.

Ich finde es wirklich schade, wie das Spiel in solch einem Zustand durch die QA gekommen ist! Ich frage mich, wie Sie es sich Vorstellen, das ich jemals dieses Spiel weiterempfehlen könnte und überhaupt das Spiel oder ein anderes Spiel von Ihnen jemals wieder spielen werden könnte, wenn schon der erste Einstieg ins Spiel keinen halbwegs vernünfigen Spielfluss hat???

;(

An dem Warp-Fehler und den Ladebildschirmen sind wir dran. Speicherfehler gehen wir auch kontinuierlich an. Da ist mit dem neuesten Patch schon einiges raus.
Also Big Grin :
- Spielstände werden nicht geladen , auf einmal bin ich in einer freies Spiel Lobby
- Kamera fängt an sich dauerhaft in eine Richtung zu bewegen ( kann man nicht anhalten egal welche taste man drückt )
- Hauptmenütexte überlappen sich Oo


Mehr kann ich noch nich sagen da ich durch diese Kamera kacke nix machen kann Sad
muss ich ein erweitertes habitat erst abreißen, bevor ich ne megacity setzen kann? hier wären umwandlungen oder upgrades gut. wenn das so gewollt ist, dann bitte die ursprünglichen gebäude in der baumöglichkeitsliste durch das neuere gebäude ersetzen, wenn die anforderungen/ergebnisse gleich bleiben (habitat weg -> erweitertes habitat hin) in der planetenansicht kann man hier einen upgradebutton setzen, der alte gebäude verbessert, damit das auch was kostet und nicht ganz allein passiert (MoO2) hier aber bitte auch einen "alles-upgraden" button hin, damit man sich nicht totklickt

Smile danke schonmal, fühlt sich besser an, das spielchen
Die Kamerasteuerung ist sehr...naja. Fühlt sich irgendwie schwammig an.

Sagt mal, bei der Kampagne, so ziemlich am Anfang, soll man nach feindlichen Einheiten suchen aber wo zum Geier sind die Wegpunkte dafür, die da sein sollten???
(10-08-2012, 09:23 PM)Leckermaul Wrote: Also Big Grin :
- Spielstände werden nicht geladen , auf einmal bin ich in einer freies Spiel Lobby
- Kamera fängt an sich dauerhaft in eine Richtung zu bewegen ( kann man nicht anhalten egal welche taste man drückt )
- Hauptmenütexte überlappen sich Oo


Mehr kann ich noch nich sagen da ich durch diese Kamera kacke nix machen kann Sad

Sehr seltsam. Grafikkartentreiber aktuell? Was für eine Auflösung?

(10-08-2012, 09:26 PM)xgiggsx85x Wrote: Die Kamerasteuerung ist sehr...naja. Fühlt sich irgendwie schwammig an.

Sagt mal, bei der Kampagne, so ziemlich am Anfang, soll man nach feindlichen Einheiten suchen aber wo zum Geier sind die Wegpunkte dafür, die da sein sollten???

Im System sind so grüne kleine Kreise. Das sind die Wegpunkte.
weiß zwar nicht obs schon gemeldet wurd.....

aber die kamera steuerung mit w,a,s,d versagte irgendwann mittendrin.konnte damit im system nicht mehr steuern.

mein bergbau schiff ging nicht ins asteroidenfeld und erzmine konnt ich auch nicht bauen mit.(vielleicht ist des schiff ja auch nur des sprit ausgegangen xD)

hab probleme mit spielstand laden.funzt irgendwie nicht so richtig.

sonst sinds nur so kleinigkeiten die zum größten teils gemeldet wurden.

und mein ersteindruck allgemein ist.......
super spiel bis jetzt.kalypso/novacore könnt stolz auf euch sein Wink macht weiter so und ihr werdet bald die großen vom thron stoßen *schleim* Big Grin Wink

ps: die komischen vierecke (rot feind,grün freund) in den schiffen bitte rauspatchen.machen irgendwie die schiffs optik bisschen kaputt Wink
ahja, noch eine kleinigkeit. kaspersky markiert die exe als bedenklich, da sie ähnlichkeit mit einem keylogger besitzt, hmmmm

mal sehen, ob ihr schneller als die kritiken seid. ist spannend, das spiel hat echt das potential des MoO2, also genial, jetzt aber noch den zeitlauf mit der kritik gewinnen. wenn ihr das in ein paar tagen im griff habt, juhuu

ich drück euch die daumen, leute Smile)
Allgemein könnten Virenprogramme ein Problem darstellen. Da können wir natürlich nicht alle checken. Bei Problemen bitte einfach mal probieren den Virenscanner zeitweise abzuschalten.
(10-08-2012, 09:26 PM)Kalypsochris Wrote: Im System sind so grüne kleine Kreise. Das sind die Wegpunkte.

Sicher? Wie klein sind die denn? Ich sehe nämlich nichts.
Hi also bei Funktioniert alles perfekt bis auf einen Fehler.

Doch leider ist der sehr nervig Sad

Bei mir fehlt oben rechts die Hälfte der Missionsanzeige (bei jeder Aufflösung die ich Aufrufe von 1366 * 768 bis 1024 * 768)

hoffe das läst sich schnell beheben Smile
(10-08-2012, 09:36 PM)xgiggsx85x Wrote:
(10-08-2012, 09:26 PM)Kalypsochris Wrote: Im System sind so grüne kleine Kreise. Das sind die Wegpunkte.

Sicher? Wie klein sind die denn? Ich sehe nämlich nichts.
Sehr klein aber gut zu sehen, einfach ganz weit rauszoomen und dann ma an dem System Rand gucken!
Mein Luftkissenfahrzeug ist voller AaleBig Grin
(10-08-2012, 09:36 PM)Kalypsochris Wrote: Allgemein könnten Virenprogramme ein Problem darstellen. Da können wir natürlich nicht alle checken. Bei Problemen bitte einfach mal probieren den Virenscanner zeitweise abzuschalten.

ui, abschalten werd ich den sicher nicht. vielleicht findet ihr den grund irgendwann, solange öchste sicherheit bei den ganzen online-einlog-geschichten Wink
Also einiges ist bei mir jetzt in Ordnung, nachdem ich nochmal neu gestartet habe. Also Rechner mal runtergefahren und wieder rauf. Bisher keinerlei Probleme mehr in der Kampagne mit irgendwelchen Abstürzen. Auch nach den Schlachten bisher keine Probleme mehr gehabt.
Ich habe nach nun, der ersten Mission der Kampagne und einem Freien Spiel, die folgenden Bugs erlebt.

1: Wenn ein Schiff im Kampfmodus ist und man es auf Warp von A nach B schickt und der Kampf endet während das Schiff auf Warp ist, dann ist das Schiff nicht mehr steuerbar im Rundenmodus. Es steht dann im Rundenmodus noch auf Warp und bewegt sich erst wieder, wenn die nächste Kampfphase auftaucht und ich das Schiff zu einem Ziel warpen lasse. Vorher ist das Schiff nicht einmal wählbar.

2: Die Maus macht sich nach ca. einer Stunde Spielzeit regelmässig selbstständig und lenkt den Ausschnitt der Karte davon. Wenn dies passiert, speichere ich den Stand, lade neu und alles ist gut.


Ich möchte dazu sagen, dass ich es faszinierend finde, was alle so für Bugs haben. Gut ich habe erst mit dem Patch angefangen, der gegen 19 Uhr aufgespielt wurde (der zweite), aber bis auf die beiden oben genannten Bugs, hatte ich noch nichts.
Somit kann ich nicht zustimmen, dass der Start so katastrophal war. Da habe ich weit schlimmere Starts erlebt. Der schlimmste war eh bisher The Fall - Last days of Gaya, wo es ca. 6 Wochen und 12 Patches dauerte, bis endlich die Story spielbar war und sich nicht an einigen fixen Punkten freezte.

Also macht weiter so Kalypso, schön an den Bugs arbeiten, denn das Spiel macht einen Hammer Eindruck. Bin wirklich hellauf begeistert vom Gameplay bisher.
Sehr seltsam. Grafikkartentreiber aktuell? Was für eine Auflösung?


Grafiktreiber aktuell , Auflösung 1920:1080




Users browsing this thread: 2 Guest(s)