Legends of Pegasus - Fehlerliste (Bugliste) - aktuellste Version
(10-08-2012, 11:20 PM)Camir Wrote: Versuch mal bei kampagne laden zu drücken dann wirst du wahrscheinlich auf die missionsauswahl zurück geworfen dann musst du alt+tab drücken und dann wieder ins spiel dann 5 sek warten wenn es nichts geladen hat nochmal beim 2 mal hat es bei mir immer funktioniert das mit dem installieren von VCredist ist bei mir auch weiß ich auch nicht warum

Unglaublich. So hats tatsächlich funktioniert. Dank dir. Smile

Nichtsdestotrotz sollten die Verantwortlichen einfach zugeben, dass sie sich erdreistet haben ein unfertiges Spiel auf den Markt zu werfen und alles andere hier nur Ausreden sind... von wegen, dass ihr diese Bugs nicht vorher bemerkt habt. Ich lach mich schlapp. Wie kommt es dann, dass sie ansonsten absolut jeder hat?
Dies ist definitiv das letzte Spiel, dass ich von euch kaufen werde. Und sowas hab ich noch nie gesagt. ^^
scheinen alle schon im bettchen zu liegen... oder basteln fleissig? in prüfungssituationen hab ich manche nacht durchgemacht, gebt doch kurz feedback kalypso Wink
(10-08-2012, 11:32 PM)Fossegrim Wrote: scheinen alle schon im bettchen zu liegen... oder basteln fleissig? in prüfungssituationen hab ich manche nacht durchgemacht, gebt doch kurz feedback kalypso Wink
Wieso Kalypso???? Kalypso hat mit den Patchen nix zu tun das liegt alles bei
Novacore Studios das sind die Entwickler Wink.

Glaube schon das sie noch an die Fehler Arbeiten und hoffe das morgen noch ein Patch kommt.
(10-08-2012, 11:48 PM)CityHunter Wrote: Wieso Kalypso???? Kalypso hat mit den Patchen nix zu tun das liegt alles bei
Novacore Studios das sind die Entwickler Wink.

Glaube schon das sie noch an die Fehler Arbeiten und hoffe das morgen noch ein Patch kommt.

Ich hoffe auf weitere Verbesserungen. Das Spiel hat Potential.
(10-08-2012, 11:51 PM)xgiggsx85x Wrote:
(10-08-2012, 11:48 PM)CityHunter Wrote: Wieso Kalypso???? Kalypso hat mit den Patchen nix zu tun das liegt alles bei
Novacore Studios das sind die Entwickler Wink.

Glaube schon das sie noch an die Fehler Arbeiten und hoffe das morgen noch ein Patch kommt.

Ich hoffe auf weitere Verbesserungen. Das Spiel hat Potential.
Hoffe ja das auch nen DLC raus kommt das sie wieder zurück auf die Erde kommen Wink. ALso ich wünsche das Junge Entwicklerteam viel erfolg dabei das sie das überstehen die ersten Jahre und mehrere Spiele Programmieren.
die moderatoren hier nennen sich kalypso<name> also spreche ich auch diese an Wink

naja, gegen 1 heute war das game eine einzige katastrophe. nix hat gefunzt. da sind die leute schon weit gekommen. sie müssen nur gegen die zeit arbeiten, damit die kritik, die zeitschriften und rezensionen nicht nur darüber sondern auch über ein gelungenes verbessern berichten können, sonst kann kalypso/ novacore dicht machen.
(10-08-2012, 11:24 PM)Lordex Wrote: Hmm wieso bekomme ich denn das blöde Kolonisations Modul n icht auf die FRegatte? In der Kampagne gabs doch auch ne Fregatte mit dem Ding!

Ich wette du denkst das gleiche wie ich Smile das man rote felder nicht bebauen kann Smile geht aber, das rot steht nur dafür, dass man waffen nur an roten anbringen kann.

Bei der fregatte also einfach auf die vier hinteren felder hauen (3 x grün, 1x rot
So bei mir habe ich nen Bug. WEnn ich die Laden Funktion aufhabe. Kann ich immer noch Mehrspieler Modus und Credits also das Hauptmenu bedienen. Das müsste mal gefixt werden.
Die Patchnotes sehen toll aus. Jedoch ist bei mir nichts davon zu sehen. Habe noch alle aufgezählten Bugs. Unter anderem speichert das Spiel die Soundsettings nicht, also nehme ich an, Steam hat nicht gepatcht.

Kann nicht mehr meine Kampanie laden, im besten Fall sehe ich meine Schiffsliste.

Beim Launcher vor dem Spiel steht: Version Unknown.
Spiel habe ich bereits neu installiert und auch versucht auf Englisch zu starten.

Kann man manuell Patchen?
Langsam verlier ich den letzten nerv habe es jetzt geschafft etwas weiter zukommen da ich jetzt wieder speichern konnte und habe so oft wie möglich gespeichert das es ja wieder abstürzen könnte was es dann nach einiger zeit auch tat. In dem moment dachte ich nur ok egal lade ich es eben neu hatte ja auch die letzten male funktioniert
aber nix da ich habe versucht es zu laden und wurde in ein freies spiel geschmissen dann habe ich es nochmal versucht und zack ist mein computer abgestürzt und am meinem computer kann es nicht liegen.

Ich wäre dem kalypso und Novaore team sehr dankbar wenn diese speicher uind lade fehler endlich weg wären um normal ohne abstürze und neuanfängen ohne ende, spielen zu können!

edit:habe noch einen kleinen bug gefunden wenn ich aus dem schiffseditor raus gehe und dann D drücke um die kamera nach rechts zu bewegen bewegt sie sich endlos weiter nach rechts muss dan erst speichern und neu laden damit es weg ist. Habe das glück gehabt das plötzlich bei mir das autosave laden funktioniert hat und nun kann ich da weiter machen wo ich aufgehört habe mache jetzt vorssichtshalber immer 2 saves.
ANdere Frage weiß einer wo die Savegames gespeichert werden? Habe das gefühl das er bei mir nicht mal Speichert.
(11-08-2012, 12:28 AM)CityHunter Wrote: ANdere Frage weiß einer wo die Savegames gespeichert werden? Habe das gefühl das er bei mir nicht mal Speichert.

z.b.
C:\Users\name\Documents\My Games\Novacore Studios\Legends of Pegasus
Ja da Sind die Saves
C:\Users\Documents\my games\Novacore Studios\Legends of Pegasus\savegames

SRY für dopple post war zu langsam ^^
Der ist bei mir leer. Normal??? ^^
(11-08-2012, 12:35 AM)CityHunter Wrote: Der ist bei mir leer. Normal??? ^^

nein bei mir sihts weiter so aus:
C:\Users\name\Documents\My Games\Novacore Studios\Legends of Pegasus\savegames\missions\human\episode-01

darim sind die savegames der kampanie
hi erstmals..... da ich mich schon seit Monaten auf das Spiel gefreut habe, bin ich ziemlich enttäuscht, in welche Richtung sich das Spiel entwickeln wird... Beispiel ist Stronghold 3 (man konnte es von Anfang an nicht richtig spielen da der Mehrspieler immer abkackte oder singlelplayer modus nicht richtig funktioniert) und das gleiche passiert gerade mit diesem Spiel.... okay da ich nun eine bisschen luft abgelassen habe kommen jetzt die technischen probleme... Sad

1. Spiel stürzt die meiste Zeit ohne grund oder Fehlermeldung ab (Singelplayer -und Multiplayer modus)
2. Multiplayer modus funktioniert nicht richtig (man findet keine internet lobbys oder man findet seine steam freunde nicht wenn sie eine lobby aufmachen) oder man kann es nur mit Hamachi spielen (bei mir ist letzteres der Fall und nein ich habe mir das Spiel wirklich gekauft und nicht illegal geladen wenn es welche meinen) -.-
3. könnte es möglich sein das ihr das game noch nie selber getestet habts oder es noch im alpha stadium ist und wir für ein unfertiges spiel 38 € zahlen müssen? (nur ne frage nebenbei)

mfg ShadoXX

Ps bitte um schnelle antwort damit ich weiß wann ich das game normal spielen kann
PPS falls wer kommt mit das ich für multiplayer partien die ports freischalten muss das haben wir alle getan Wink
Vielleicht helfe ich ein paar von euch.
Ich habe das Problem das ich höchstens die Schiffsliste gesehen habe oder eine Audionachricht kam, je nach Save.
Drückt laden, und... wartet einfach mal.
Ich sach immer nur das Kampanienmenü und die Savegame liste verbunden mit Geräuschen aus dem Spiel.

Kurz auf Desktop, 2min später war das Spiel geladen...
Bug 1. Er speichert gibt mir auch die Bestätigung leider kann ich es nicht erneut laden habe ich nun 3 mal probiert und keine Besserung. Eher das ich sogar den namen manchmal gar nicht eintippen kann wenn er mich nach ner Bezeichnung fragt bzw dann sogar nur mit gedrückter Shift taste eine Bezeichnung eintippen kann.
Weiter wenn wenn ich ein Savegame zum Laden bekomme verweißt er mich in den Bildschirm für das Freie Spiel und nicht an den punkt des speicherns.

Bug 2. Sofort am Anfang der Kampange wird mir die Missionsliste oben rechts nur zur Hälfte angezeigt dachte es liegt am Monitor und habe die Auflösung reduziert leider immer noch vorhanden, auch nach ausführen des Fenstermodus keine Verbesserung.

Bug 3. Im Kampf (2 Scouts von mir gegen 1Scout des gegeners) ist mir kein Rückzug gelungen sprich ich habe ein Warptor angeflogen und sie kreißten drum konnten aber nicht aus dem System springen.BUG?oder beabsichtigt da man im kampf ist?

Bug 4. Beim starten der Kampange muss ich Shift+Tabulator bzw nach aufrufen des Task-Managers(so war bisher die Kombination)ausführen damit das Spiel beginnt. Sonst bleibt der Bildschirm schwarz und es tut sich nix.

Keine abstürze bisher das muss ich dazu sagen und habe jetzt 45min mich mit dem Spiel beschäftigt.
Hoffe es gab deutlich wieder welche Fehler bei mir vorkamen und konnte helfen.
Spiel startet nicht

QuoteTongueroblem signature:
Problem Event Name: APPCRASH
Application Name: LoP.exe
Application Version: 0.0.0.0
Application Timestamp: 50254205
Fault Module Name: StackHash_63fd
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 02be9cf6
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 2057
Additional Information 1: 63fd
Additional Information 2: 63fd4aa77b8e1f7b45f841e0e0aeafa4
Additional Information 3: 02e9
Additional Information 4: 02e99b412712116215d2a2ba0606e6b4
Hi,

also ganz gravierend ist ja der Ladenbug.

Tut mir leid aber das spiel hatte mich wirklich interessiert aber sowas unfertiges ist mir echt noch nicht untergekommen.

Finde es schade aber sowas verdirbt einen alles.

Selbst mit der ALT+Tab Methode geht es nicht. Hier lade ich zwar das game habe aber immer noch das Hauptmenü in der Mitte.

Fazit für mich

Das Geld in den Sand gesetzt. Da Spiel ich wieder MoO2 oder Endless Space

Btw Endless space war in der Alpha noch spielbarer.
(11-08-2012, 12:42 AM)Darkling Wrote: Spiel startet nicht

QuoteTongueroblem signature:
Problem Event Name: APPCRASH
Application Name: LoP.exe
Application Version: 0.0.0.0
Application Timestamp: 50254205
Fault Module Name: StackHash_63fd
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 02be9cf6
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 2057
Additional Information 1: 63fd
Additional Information 2: 63fd4aa77b8e1f7b45f841e0e0aeafa4
Additional Information 3: 02e9
Additional Information 4: 02e99b412712116215d2a2ba0606e6b4
Hey Darkling falsches Forum das muss in Technik Forum rein. hier sind nur Bugs im Game also poste das mal ins richtige forum rein.
(11-08-2012, 12:40 AM)8b@ll Wrote: Bug 1. Er speichert gibt mir auch die Bestätigung leider kann ich es nicht erneut laden habe ich nun 3 mal probiert und keine Besserung. Eher das ich sogar den namen manchmal gar nicht eintippen kann wenn er mich nach ner Bezeichnung fragt bzw dann sogar nur mit gedrückter Shift taste eine Bezeichnung eintippen kann.
Weiter wenn wenn ich ein Savegame zum Laden bekomme verweißt er mich in den Bildschirm für das Freie Spiel und nicht an den punkt des speicherns.

Bug 2. Sofort am Anfang der Kampange wird mir die Missionsliste oben rechts nur zur Hälfte angezeigt dachte es liegt am Monitor und habe die Auflösung reduziert leider immer noch vorhanden, auch nach ausführen des Fenstermodus keine Verbesserung.

Bug 3. Im Kampf (2 Scouts von mir gegen 1Scout des gegeners) ist mir kein Rückzug gelungen sprich ich habe ein Warptor angeflogen und sie kreißten drum konnten aber nicht aus dem System springen.BUG?oder beabsichtigt da man im kampf ist?

Bug 4. Beim starten der Kampange muss ich Shift+Tabulator bzw nach aufrufen des Task-Managers(so war bisher die Kombination)ausführen damit das Spiel beginnt. Sonst bleibt der Bildschirm schwarz und es tut sich nix.

Keine abstürze bisher das muss ich dazu sagen und habe jetzt 45min mich mit dem Spiel beschäftigt.
Hoffe es gab deutlich wieder welche Fehler bei mir vorkamen und konnte helfen.

3. Ich glaube man kann nicht von Anfang an durch Sprungtore.
4. schwarzer Bildschrim einfach Gedulden... startet nach einer Weile...
Also was ich noch habe als Bug. Kann die Icons unten zwar anklicken kann aber nicht Warpen. Der Fliegt mit der Normalen geschwindigkeit dort hin. Glaube ist auch ein Bug hoffe ich doch mal.
In der Kampagne kann man mit dem Kolonieschiff nicht kolonisieren. Ist leider ausgegraut.
Außerdem stehen bei mir 2 Schiffe im Orbit herum die zwar mir gehören aber weder einem Angriffs-noch Bewegenbefehl gehorchen.

Hat es hier keine BETA Tester gegeben?
(11-08-2012, 12:57 AM)Sirbilly5 Wrote: In der Kampagne kann man mit dem Kolonieschiff nicht kolonisieren. Ist leider ausgegraut.
Außerdem stehen bei mir 2 Schiffe im Orbit herum die zwar mir gehören aber weder einem Angriffs-noch Bewegenbefehl gehorchen.

Hat es hier keine BETA Tester gegeben?

Bei mir geht das auch nicht. Doppelklicken auf den Planet funktioniert auch nicht. Hab mir ein lets play angekuckt und da macht der das so - bei mir bleibt das ohne Effekt
hallo zusammen

Das wird bei mir angezeigt wenn sich das spiel verabschiedetSmile

Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: LoP.exe
Anwendungsversion: 0.0.0.0
Anwendungszeitstempel: 50254205
Fehlermodulname: Plugin_OctreeSceneManager.dll
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 4dd52e88
Ausnahmecode: c0000005
Ausnahmeoffset: 000066e7
Betriebsystemversion: 6.1.7601.2.1.0.256.1
Gebietsschema-ID: 3079
Zusatzinformation 1: 0a9e
Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
Zusatzinformation 3: 0a9e
Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789


maybe hilft das ja wem bei der problemlösung Smile


und zum den das sich fast jeder aufregt wegen den bugs..... gute spiele haben am anfang immer bugs, klar man hat geld gezahlt usw... aber wir sind alle menschen und neigen daher dazu fehler zu machen
Hab gerade ein Spiel gegen KI gemacht und es ist wunderbarer Weise nicht abgestürzt.
Dabei sind mir folgende Dinge aufgefallen:
1. Minenstationen ALLE falsch aufgebaut....
2. im Galaxifenster öffnet sich ein Schiffsmenü und verspert den Blick auf das Ziel der Bewegung.
3. Ich konnte mit einem Schiff mit 1 Invasionsmodul 6 mal (oder öffter) Truppen abladen.
4. Die Ki auf Leicht hat in knapp 200 Runden genau 2 Fabriken gebaut.
5 Das beste zum Schluß: Hab alle Planeten des gegners eingenommen und es passiert absolut nicht!!!

Oh man das sieht mir nach mehr als nen par kleinen Bugs aus, da is wohl was in der Mechanik schiff gelaufen....
Schade eigentlich hatte auf nen echt gutes 4X gehofft.
Aber hey der Schiffseditor ist Klasse Smile
dem stimm ich zu, oft ist ein schlechter anfang ein guter anfang Wink

ich bin gespannt und hoffe, die jungs und mädels von novacore bekommen das gut hin.

eine große bitte, macht doch auch im freispiel die zugzeitbegrenzung optional, uäh da ist nur begrenzt sinn drin Smile

ich wünsch euch viel kraft und guten kaffee Wink
'n paar kleinere Sachen, die sicherlich auch schon benannt wurden:

- Befinden sich Schiffe im Warp wenn die Schlacht endet, können im Strategiemodus keine Befehle mehr erteilt werden - die Schiffe bleiben stecken.

- Reparieren Trockendocks keine Panzerung?

- die Schriftgröße ist wirklich zu klein; ich breche mir fast immer die Augen, um irgendwas zu erkennen.
Bei ALLEN Auflösungen sollte die Schrift wenigstens so groß sein, dass man ohne Lupe deutlich die Buchstaben voneinander unterscheiden kann. Das ist bei fast allem aber nicht der Fall - ich denke, eine 100% Vergrößerung tut es schon.

- das kleine Anzeigefenster für aktuelle Ziele ist unbrauchbar; die Schrift reicht über den Bildschirm hinaus

- die Kamera macht ganz gern Dinge, die sie nicht soll, z.B. bei am Systemrand befindlichen Objekten "irgendwohin" zu springen, wenn man eigentlich drehen möchte.

- Zufällige Crashes.

Das sind so die ersten Bugs, die mir auffallen. Wenigstens kann ich speichern und laden Wink


PS: Aktuelle Steam-Version von LoP, auf WinXP SP2.
Moin Moin

Wollte nochmal betonen das ich mit der Steamversion das Problem habe das sich nachdem öffnen des Schiffseditor mit der Taste "D" ein Debugmenü öffnet das dazu führt das die Kamera ständig in eine Richtung scrolled und ich es nur beheben kann wenn ich ein savegame lade.

Bitte beheben es ist einfach schrecklich nervig und mit jedem laden vergeht mir die Lust überhaupt weiterzuspielen.

Vorallem als notorischer Tastenscroller ist das mehr als ärgerlich...

Kann das eventull jemand bestätigen?


Mit freundlichen Grüßen

Maruun




Users browsing this thread: 2 Guest(s)