Shader Model 3.0 error
#1
Hi,

I've just installed the game and when I launch the game i get this error: This game requires a shader model 3.0 compatible graphics adapter.

I've update my graphic card driver and directx, and it support up to shader model 5.0 (directx 11). Anyone knows how i can still launch the game?
Reply
#2
Is there the slightest chance you might be willing to disclose the name/make/model of the graphics card you're using? I assure you any information provided on the forum will be treated with the utmost confidentiality.
Reply
#3
(12-09-2012, 08:55 PM)Timo Wrote: Is there the slightest chance you might be willing to disclose the name/make/model of the graphics card you're using? I assure you any information provided on the forum will be treated with the utmost confidentiality.

NVIDEA GeForce 7000M / nForce 610M
http://www.geforce.com/hardware/notebook...ifications
Reply
#4
Do you also have an on-board graphic card installed like an Intel Chipset graphic card? That might interfere in this situation so that the game thinks you only have a Shader Model 2.0 card.
Reply




Users browsing this thread: 1 Guest(s)