Port Royale 3 - Update 1.3 verfügbar! + Änderungsliste
#31
(02-11-2012, 04:33 AM)Terl77 Wrote: Ich habe unter der Fehlernummer einen Posting gefunden, das geholfen hat (hosts Datei erweitert um "127.0.0.1 launcher01.kalypsomedia.com"). Danach lief das Spiel, die Anmeldeseite wurde allerdings nicht mehr angezeigt
(02-11-2012, 03:20 PM)Melbourne Wrote: Könntest du evtl. mal die Firewall deaktivieren und dann schauen ob beim nächsten Spielstart der Launcher wieder erscheint.
[..]
Wenn der Launcher immer noch nicht angezeigt wird, dann liegt das Problem woanders.
wenn der kalypsolauncher-server im "dns" deaktiviert ist hilft firewall ein/ausschalten wohl nicht
Reply
#32
(02-11-2012, 04:33 AM)Terl77 Wrote: Ich habe unter der Fehlernummer einen Posting gefunden, das geholfen hat (hosts Datei erweitert um "127.0.0.1 launcher01.kalypsomedia.com").

Du hast damit den Launcher komplett ausgehebelt. Entferne diesen Eintrag bitte aus der hosts-Datei und versuche es erneut.
Reply
#33
Ich habe den Eintrag in der hosts rausgenommen (mit ein- und ausgeschalteter Firewall). Dann kommt auch die Login-Seite für den Kalypso-Laucher wieder und das Spiel stützt ab. Ich habe versuchsweise ein neues Login bei Kalypso eingerichtet, nützt auch nichts.

Wenn ich mein Login + Passwort eingebe und auf "weiter" klicke kommt folgende Fehlermeldung: App.cpp(1159): Error in 'App:Initialize' : Laucher failed return code: -532459699:0xe0434f4d

Anmerkung: ich habe das Spiel nicht im Standard-Pfad installiert, aber das sollte wohl nicht relevant sein.
Reply
#34
Installiere bitte alle Windows Updates - insbesondere dieses: http://www.microsoft.com/de-de/download/...x?id=28965

Danach sollte das Spiel laufen.
Reply
#35
Prima Vorschlag, aber wie sieht es mit Win7 aus?

Ich habe bereits alle Updates installiert, die Windows-Update in der Systemsteuerung anzeigt. Ich habe auf der Windows Homepage nach einem vergleichbaren Upadte für Win7 gesucht, bin dort leider nicht fündig geworden. Habe ich was übersehen?

p.s. Der Programmstart über den Windows XP Mode funktioniert auch nicht ohne Neuinstallation.
Reply
#36
Poste bitte mal eine DxDiag von deinem System, danke!
Reply
#37
Hi Terl77!

Klingt erstmal komisch, dass du mal ins Spiel kommst und es mal nach dem Launcher abstürzt. Eine evtl. etwas naive Frage, aber hast du mal versucht das Spiel zu deinstallieren und anschließend neu zu installieren?

Grüße,
Daan
Reply
#38
(06-11-2012, 04:40 PM)Timo Wrote: Poste bitte mal eine DxDiag von deinem System, danke!

Kann man hier Files hochladen oder soll ich einfach den gesamten Inhalt der txt-Datei posten? Reichen ggf. bestimmte Abschnitte?

DxDiag ist als PN auf dem Weg.
Reply
#39
normalerweise ganz Wink

in Code-Tags wäre das dann schon gut, Terl - dann ist's ein bissl übersichtlicher ...

da war ich sogar schneller als Melbourne Big Grin
Pecunia non olet, ergo mercatoris sumus. Cool
Reply
#40
Wenn du code-tags (das Raute-Symbol über dem Textfenster) nutzt dann kannst du dort den ganzen Inhalt hier posten.
Ehrenamtlicher / Voluntary Moderator
Ich bin im Forum rein ehrenamtlich tätig. Mein Posting spiegelt nicht zwingend die Meinung von Kalypso Media wider.
I'm acting as moderator on a voluntary basis. My posting does not necessarily represent Kalypso Media positions.
Reply
#41
Habe die DxDiag bekommen und auf den ersten Blick sehe ich keinen 'Schnitzer' (Systemvoraussetzungen passen, DX11, Win7 mit SP1, Treiber sehen auch aktuell aus, ect.)... Soundtreiber ist zwar schon ein wenig älter, sollte aber wohl kaum mit diesem Problem in Zusammenhang stehen...
Wie hast du es mit deinstallieren und neuinstallieren schon versucht?

Grüße,
Daan
Reply
#42
Hallo,

sind in dem Patch 1.3 eigentlich alle vorhergegangenen sozusagen mit integriert?

Gruß

Zorrrrro
Reply
#43
(26-11-2012, 01:36 PM)Zorrrrro Wrote: Hallo,

sind in dem Patch 1.3 eigentlich alle vorhergegangenen sozusagen mit integriert?

Gruß

Zorrrrro

Ja Wink
Reply
#44
Gibt es schon irgendwelche Neuigkeiten zum 1.3er Patch für PS3? DLC's?
Habe es lang nicht mehr angerührt, da ich erst ein neues Endlospiel mit 1.3 anfangen wollte Smile

Weihnachten noch chance?
Reply
#45
So, Neuigkeiten zum Konsolen Patch? Meine die PS3 Version ist immer noch bei 1.2
Reply
#46
Die PS3 Version 1.02 entspricht dem PC Version-Patchlevel 1.3 und ist daher bereits aktuell Wink

Beste Grüße,
Daan
Reply
#47
HI an alle,

Hab in kleines aber schwerwiegendes Proplem.
Folgendes.
Seit Gestern kann ich nicht mehr auf die Ranglisten drauf zugreifen. Beim Serververbinden zur Rankliste warte ich, und warte ich, und warte ich. Dann geb ichs auch.
Doch nun hab ich ein Proplem. Ich kann weder Speichern noch Laden noch werden Spiele als Beendet Akzeptiert die ich abschliese.
Spieler Name: Baridor(Rangliste Pirat konnte ich noch hochladen)
Patschnummer:1.3.2-30048 BS
-Zusatzinhalt nicht gekauft
-Spiel erst letzte Woche Instaliert aber noch nicht erneut gemacht.
-DxDiag weiss ich nicht wo ich die hoch laden soll.

Ich hoffe das Proplem ist bekannt und läst sich leicht beheben.

MfG

Bolegard
Reply
#48
da andere Probleme im MP haben, tippe ich mal daß der Server rumzickt. Aber Deine eigenen saves solltest Du laden können, oder sind das auch MP-Partien?

den Inhalt der dxdiag kannst Du auch hier posten, benutz dafür aber die Code-Tags (#) dann wird das ganze nicht so lang.
Reply
#49
Also erst mal Abwarten und Tee trinken,
Code-Tags?? Wie erstell ich die?
Reply
#50
Wenn Du auf Antworten gehst, gibt es da einen Button mit "#"...dadurch wird der lange Text mit Scrollbalken dargestellt und ist hier angenehmer zu lesen.
Reply
#51
Hab immer nur den Quick Reply genutzt und da taucht die Funktion leider nicht auf.
Hm, aber anhängen geht nicht. Muss ich sie anderswo hochlanden und hier her verlinken?
Reply
#52
auch wenn Du auf Beitragsvorschau gehst, bekommst Du den vollen Funktionsumfang! Wink Ja Dateianhänge gehen hier nicht, muss extern bei einem Dateihoster hochgeladen werden und dann den link hier rein stellen. Aber wie gesagt...mit den Code-Tags eigentlich kein Problem.
Reply
#53
Welcher ist gut? Hab da bisher noch keine Erfahrung gesammelt. Gibts immer noch Propleme mit der MP?

Was ist eigendlich mit Abstürzen vom Spiel? Meins schmiert regelmässig ab, vor allem beim Ladebalken von Stadt zu Übersichtskarte.
Reply
#54
Regelmässige Abstürze im Spiel sind eigentlich nicht bekannt, auch bei anderen Usern nicht, soweit uns bekannt.
Reply
#55
Hm, Dann wirds mein System sein. Bei anderen Spielen hab ich auch kleine Propleme aber da dachte ich es liegt daran das sie is System zu sehr nutzen. PR3 braucht ja nur 600Ram. Also sehr wenig.
Ich werd mal ne DXDiag beim Absturz laufen lassen. Vieelicht findet sich ja dann das Proplem.
Reply
#56
die dxdiag wird nichts zum Absturz aussagen, daß ist nur eine allgemeine Zusammenfassung Deiner Hardware, Treiber und Betriebssystem...mehr nicht.
Reply




Users browsing this thread: 1 Guest(s)