Display error on PS3
#1
Hi,
I just bought the normal PR3 on psn. When I start the game, it doesn't display anything but the menues and text (eg city names). Black background on title screen, no water, ships, ground or buildings in-game. Both game and system are updated.

To be totally honest: what the heck? A years-old game re-released online on a console and it doesn't work properly, that's kind of pathetic.
Reply
#2
Hi Oxox.
Have you tried uninstalling and re-downloading and re-installing?
Probably during the download and/or installation some file might got corrupted and this is causing the problem.

If this does not help, feel free to contact our support:
support@kalypsomedia.com
in order to get this sorted.

cheers

Unerde
Reply
#3
Hi,
Thx for the feedback. I did redownload and reinstall the game. No changes. I contacted support several days ago but haven't received any answer yet. Download and reinstall cost several hours and the lack of response by support doesn't improve my customer satisfaction.
One reason I find the situation unsatisfactory is that I possess the CD version (bought it a year ago) and it worked fine. But since my drive broke, I can't use the CD version. So the game did work but the online version is broken for some reason, at least for me.
Reply
#4
Hi Oxox.
Please make sure at all times that you are having a stable internet connection (if you are using a WiFi connection, use a cable/wired connection, if possible)
Additionally check, if your router's firewall and or internet filters are set correctly and have the playstation network services on the exception list.


cheers

Unerde
Reply




Users browsing this thread: 1 Guest(s)