Barthas bugged, won't stand up on first map. [solved]
I got the dlc and played the story for a bit, up to the point where Barthas is revived after touching the green crystal. Then I chose to restart on the first map because I was forced to walk away for a bit and forgot to pause the game.
Now this revive sequence does not play anymore and the story refuses to progress.
I tried to reset the campaign. No result, barthas stays dead. He spawns as corps but with the undead textures and frostmourny sword already. Not sure If I remember right from teh one time I saw but I think he is supossed to look like a human corpse until resurrected.

So, what to do? Any flag I can delete in some config file or other?

Solved it. I threw away the contents of the save game folder and now he stands up.
Bit odd. It could only possibly be that .cfg file in that folder but I see no difference between the new one and the old one (I backed up before deleting ofcourse)
Oh well.
Hi Cobal.
Nice to hear that the problem could have been solved already and thank you for sharing the info.

So the problem was caused by a broken/corrupted savegame?
Do you have some more details, such as platform?
Could be interesting and helpful for players that might have the same problem.


I'm not sure if it the problem was a broken save as I had used the reset campaign option after the problem first occured and made a new save file. I saw both save files in the folder before I deleted the whole lot. My guess is the cfg file was somehow corrupted. After deleting and running the game a new cfg file was created and when opened with notepad I saw no differences between it and the backup, besides progress in the base game.

win7, intel cpu, nvidia card.
Unfortunatly I tossed the backup already otherwise I would have had the broken files for you to inspect.

Users browsing this thread: 1 Guest(s)