Tropico 5 benutzt iGPU anstatt GPU
#1
Hi,
Ich habe wie im Titel beschrieben das Problem, das nur die iGPU benutzt wird und nicht die GPU. In anderen Spielen tritt das nicht auf! Das ist mir in der MSI-Afterburner OSD Anzeige aufgefallen und an den niedrigen Frameraten. Das Spiel kann man dann nur auf niedrig spielen in 1080p und 40+ FPS. Da ich es auf maximum spielen will brauch ich eure Hilfe.

Mein System: Intel Core i7 4770, Asus R9 280 3GB, 16GB DDR3-1600 Ram Dual Kit, Samsung 850 Evo 250GB
OS: Windows 10 64bit

Ich bedanke mich im Voraus Smile
Reply
#2
Hi CuzImBoss.
Am besten erst einmal in diesen Thread schauen Wink
http://forum.kalypsomedia.com/showthread.php?tid=28593

Hier allerdings bereits der Abschnitt, welcher dir weiterhelfen wird, deine dedizierte Grafikkarte anzusteuern, anstelle der integrierten Grafikkarte:
1. Aktualisieren des Grafikkartentreibers:
http://www.nvidia.com/Download/Scan.aspx?lang=en-us
2. NVIDIA-Systemsteuerung öffnen (Rechtsklick auf den Desktop --> NVIDIA-Systemsteuerung)
3. Zu „3D-Einstellungen / 3D-Einstellungen verwalten" navigieren.
4. „Globale Einstellungen“ auswählen. Dort findet ihr die Option „Bevorzugter 4. Grafikprozessor“ o. Ä. in der Spalte „Funktion“ vor. Ändert dies in der Spalte „Einstellung“ zu „High-Performance-NVIDIA-Prozessor“ o. Ä.
5. System neu starten, um Änderungen zu übernehmen.

cheers

Unerde
Reply
#3
(15-08-2016, 04:29 PM)Unerde Wrote: Hi CuzImBoss.
Am besten erst einmal in diesen Thread schauen Wink
http://forum.kalypsomedia.com/showthread.php?tid=28593

Hier allerdings bereits der Abschnitt, welcher dir weiterhelfen wird, deine dedizierte Grafikkarte anzusteuern, anstelle der integrierten Grafikkarte:
1. Aktualisieren des Grafikkartentreibers:
http://www.nvidia.com/Download/Scan.aspx?lang=en-us
2. NVIDIA-Systemsteuerung öffnen (Rechtsklick auf den Desktop --> NVIDIA-Systemsteuerung)
3. Zu „3D-Einstellungen / 3D-Einstellungen verwalten" navigieren.
4. „Globale Einstellungen“ auswählen. Dort findet ihr die Option „Bevorzugter 4. Grafikprozessor“ o. Ä. in der Spalte „Funktion“ vor. Ändert dies in der Spalte „Einstellung“ zu „High-Performance-NVIDIA-Prozessor“ o. Ä.
5. System neu starten, um Änderungen zu übernehmen.

cheers

Unerde
Danke für deine Antwort, aber ich verwende wie gesagt eine AMD GPU. In den Einstellungen hab ich alles durchsucht, doch ohne Erfolg. Aber es kann ja nicht sein, dass es nur bei diesem Spiel so ist.
MFG
Reply
#4
(15-08-2016, 04:29 PM)Unerde Wrote: Hi CuzImBoss.
Am besten erst einmal in diesen Thread schauen Wink
http://forum.kalypsomedia.com/showthread.php?tid=28593

Hier allerdings bereits der Abschnitt, welcher dir weiterhelfen wird, deine dedizierte Grafikkarte anzusteuern, anstelle der integrierten Grafikkarte:
1. Aktualisieren des Grafikkartentreibers:
http://www.nvidia.com/Download/Scan.aspx?lang=en-us
2. NVIDIA-Systemsteuerung öffnen (Rechtsklick auf den Desktop --> NVIDIA-Systemsteuerung)
3. Zu „3D-Einstellungen / 3D-Einstellungen verwalten" navigieren.
4. „Globale Einstellungen“ auswählen. Dort findet ihr die Option „Bevorzugter 4. Grafikprozessor“ o. Ä. in der Spalte „Funktion“ vor. Ändert dies in der Spalte „Einstellung“ zu „High-Performance-NVIDIA-Prozessor“ o. Ä.
5. System neu starten, um Änderungen zu übernehmen.

cheers

Unerde
Sehr geehrter Unerde,
 Das Problem wurde für mich nicht gelöst, da der Thread veraltet ist und weil es kein Catalyst Control Center nicht mehr gibt, sondern es ist jetzt Crimson. Das unterscheidet sich um Welten und ist nicht mit der Anleitung im Thread kompatibel. Zudem gibt es auch nichts Ähnliches im Crimson Treiber.

Grüße CuzImBoss
Reply
#5
Wenn du Auf AMD seite gehst und dort denn Aktuellen treiber herunterlädst?

Reply
#6
(19-08-2016, 11:53 PM)Zmaster Wrote: Wenn du Auf AMD seite gehst und dort denn Aktuellen treiber herunterlädst?

Ich hab das Problem selber gelöst. Im Bios iGPU deaktiviert, fertig! Das sollte in dem Thread auch erwähnt werden, da dies nur die Lösung für das Problem ist.
Reply
#7
Super=) Aber Bios sollte nur Für Leute sein die damit sich auskenne weil man kann einiges umstellen oder der gleichen und hat dann am ende probleme

Reply
#8
Hi CuzImBoss .
Gerne aktualisiere ich das FAQ, bzw. die workarounds und technische Hilfe.
Schließlich ist dies auch der Sinn.
Gerne kannst du mir auch eine Anleitung schicken, wie man nun unter AMD einige Einstellungen unter dem neuen Crimson vornimmt.
Wie Zmaster schon sagt, werde ich keine Sektion über BIOS Änderungen angeben, da mehr Probleme auftreten können, bei unsachgemäßer Handhabung, als Probleme gelöst.

cheers

Unerde
Reply




Users browsing this thread: 1 Guest(s)