Sudden Strike I/II Problem with multiplayer
Hello, I have a problem with the Sudden Strike I / II multiplayer.
When I try host or join game I get message "error while initializing network connection"
I already found out that this is not the fault of my router / internet. 
I have 2 operating systems Win 7 PRO and Win 10 PRO. In Win 7 I can host and join game, but not in Win 10.
BUT I need host game on Win 10.
Maybe you can help me with that problem?
Suspect server is down, or not responding. It happens. Couple of other posts reporting the same problem. Usually sorted out next working day
No, as I said, the problem is not connected with the Internet sort of things.
Right now I tried host game in Win 7 and it worked But not in Win 10.
Hi Ritterru,
have you started the game as "administrator"?


Hi Unerde.
Yep, I always start the game as "administrator" to avoid problems.
But in this case it didn't help.
Finally I fixed this problem.
If anybody have this issue you just need to enable DirectPlay in Windows 8/8.1/10

Users browsing this thread: 1 Guest(s)