Airline Tycoon 2 not launching properly - Airline Tycoon 2 startet nicht richtig
Many years ago, I was playing AT2 with my brothers. I just recently remembered the fun I had with the game, so I bought it on steam. However, the game does not seem to launch properly - I will press "Play" on steam and launch the game. It proceeds to show the Kalypso logo, then B.Alive, then Gamebryo and PathEngine... but after that, the screen turns to a purple tinge and freezes. I have to close it via task manager.
I have a GTX 1060, am on Windows 10 and have plenty of space for it. I've tried verifying integrity of game cache, re-installing, and launching as administrator but none of it seems to work. Is there any solution?
(DxDiag is a text document, so here is the Pastebin link:

Vor vielen Jahren spielte ich AT2 mit meinen Brüdern. Ich habe mich erst kürzlich an den Spaß erinnert, den ich mit dem Spiel hatte, also kaufte ich es mit Steam. Allerdings scheint das Spiel nicht richtig zu starten - ich drücke "Play" mit Dampf und starte das Spiel. Es fährt fort, das Kalypso-Logo zu zeigen, dann B.Alive, dann Gamebryo und PathEngine ... aber danach wird der Bildschirm zu einem violetten Tönung und friert ein. Ich muss es über Task-Manager schließen.
Ich habe eine GTX 1060, bin auf Windows 10 und habe viel Platz dafür. Ich habe versucht, die Integrität des Spiel-Cache zu überprüfen, neu zu installieren und als Administrator zu starten, aber nichts davon scheint zu funktionieren. Gibt es eine Lösung?
(DxDiag ist ein Textdokument, also hier ist der Pastebin Link:
Entschuldigung, wenn Deutsch schlecht ist. Ich verwende Google Translate.
First up try compatibility mode _ try it for windows 7
Nope, still didn't fix it. Tried windows 8, 7, and Vista all running in administrator mode but still didn't work.

Nein, immer noch nicht behoben. Erprobte Windows 8, 7 und Vista laufen alle im Administratormodus, haben aber immer noch nicht funktioniert.
The game is crashing just has it starts to load the actual game rather than than the splash screens.

1. Try turning off 3D in on your graphics card - some older games don't support 3D.
   CTLR+T works for a lot of games but you should be able to turn in off in the Nvida Control Panel. Though I haven't had a Nvida card for sometime, I believe there is an executable installed the NVIDA directory - nvstlink.exe that has switches to enable ; disable 3D

2. Do you get a crash report? 
 Check EVENT VIEWER to see if you have a crash log.
Open the Event Viewer App >WINDOWS LOGS  > APPLICATION - wait while the logs load and sort by SOURCE (Airline 'A' should be at the beginning of the list) look for ERROR under the LEVEL column.

Go to Details TAB and expand SYSTEM and EVENTDATA - copy to a post in a Code Box.

3. If no crash then the game is running and just can't display the graphics - if it isn't the 3D then check you have the latest drivers for the Video Card.
billyplod, I don't know who you are, but you are my savior. The 3D thing worked. Thank you!

billyplod, ich weiß nicht, wer du bist, aber du bist mein Retter. Die 3D-Sache hat funktioniert. Vielen Dank!

No problem Smile

Users browsing this thread: 1 Guest(s)