Mauszeiger wird nicht angezeigt!
#1
Moin,
habe T3 schon einige Zeit, jetzt aber erst das Forum entdeckt.

Also wenn ich das Spiel starte, wird der Mauszeiger nicht angezeigt, jedoch wenn ich über etwas zufällig bin wird es markiert.

P.S. Hier mal eine PC-Übersicht:
--------[ Übersicht ]---------------------------------------------------------------------------------------------------

Computer:
Betriebssystem Windows 7 Professional Media Center Edition
OS Service Pack -
DirectX 4.09.00.0904 (DirectX 9.0c)

Motherboard:
CPU Typ Intel Pentium III Xeon, 2600 MHz
Motherboard Name Unbekannt
Motherboard Chipsatz Unbekannt
Arbeitsspeicher 3328 MB
BIOS Typ Award Modular (09/16/08)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) Druckeranschluss (LPT1)

Anzeige:
Grafikkarte NVIDIA GeForce 9600 GT
Grafikkarte NVIDIA GeForce 9600 GT
Monitor PnP-Monitor (Standard) [NoDB]

Multimedia:
Soundkarte (High Definition Audio-Gerät)
Soundkarte Digitalaudio (S/PDIF) (High Def

Datenträger:
IDE Controller Intel(R) 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF
IDE Controller Intel(R) 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller - 27C0
Floppy-Laufwerk Diskettenlaufwerk
Festplatte STM3500418AS ATA Device
Festplatte ST320011A ATA Device (20 GB, 7200 RPM, Ultra-ATA/100)
Festplatte SAMSUNG HD502HI USB Device
Optisches Laufwerk SONY DVD-ROM DDU1612 ATA Device (16x/40x DVD-ROM)
S.M.A.R.T. Festplatten-Status Unbekannt

Partitionen:
C: (NTFS) 76215 MB (34845 MB frei)
D: (NTFS) 19077 MB (18711 MB frei)
F: (NTFS) 476935 MB (325067 MB frei)
H: (NTFS) 476937 MB (263727 MB frei)
Speicherkapazität 1024.6 GB (627.3 GB frei)

Eingabegeräte:
Tastatur HID-Tastatur
Tastatur HID-Tastatur
Tastatur HID-Tastatur
Tastatur HID-Tastatur
Maus HID-konforme Maus
Maus HID-konforme Maus


MFG,
Baronryder
Reply
#2
aktuelle grafiktreiber drauf?

kann es sein das du sli nutzt? weil da 2x ne 9600er auftaucht. is das sli richtig konfiguriert? zum gegentest würd ich es mal temporär abschalten.
Reply
#3
(14-01-2011, 11:04 PM)StewPit Wrote: aktuelle grafiktreiber drauf?

kann es sein das du sli nutzt? weil da 2x ne 9600er auftaucht. is das sli richtig konfiguriert? zum gegentest würd ich es mal temporär abschalten.

Also aktuelle Treiber habe ich überprüft und aktualisiert.

Ähm was meinst du mit sli und wie schalte ich die ab. Beim Gerätemanager wird nämlich nur eine Grafikkarte angezeigt!!
Reply
#4
Unter Umständen wird dieses Phänomen von hohen Desktop-dpi-Einstellungen (Große Schriftarten) hervorgerufen. Der Standardwert (100% - 96 dpi) sollte das Problem beheben.
Reply
#5
(16-01-2011, 04:28 PM)Timo Wrote: Unter Umständen wird dieses Phänomen von hohen Desktop-dpi-Einstellungen (Große Schriftarten) hervorgerufen. Der Standardwert (100% - 96 dpi) sollte das Problem beheben.

Das habe ich eben auch ausprobiert, funktioniert aber auch nicht!

Edit: mir ist heute auch aufgefallen, dass ich im Center für Erleichterte Bedienung die Mausgröße nicht verändern kann, also ändern schon, nur speichert das der Rechner nicht ab!
Reply
#6
Wenn in den Maus-Einstellungen die Option "Mausspur anzeigen" aktiviert ist, wird in Tropico ebenfalls KEIN Mauszeiger mehr angezeigt. Das Deaktivieren dieser Einstellung in der Systemsteuerung kann dieses Problem auch beheben.
Reply




Users browsing this thread: 1 Guest(s)